[ X ]
Play button grayed out on custom map
Post new topic   Reply to topic Page 1 of 1
View previous topic :: View next topic  
Author Message
SethXXX
Level: 51


Position: Registered User
Joined: 30 Aug 2014
Posts: 5
Kel: 8  [ Donate ]

Online Status: Offline
PostPosted: Thu Nov 09, 2017 8:21 pm    Post subject: Play button grayed out on custom map Reply with quote

Dear community,

as the title suggests: When trying to play a specific map I made myself, the play button in OpenRA (release 20171014) is grayed out, rendering me incapable to play it.

Related observations:

-it opens fine in the map editor
-it is my oldest map, originally made somewhere in 2014/2015, but nevertheless upgraded to format 11
-this does not occur with all of my other self-made maps which play fine

Any ideas what I missed? I have attached the map to this post.

Thanks in advance!


Attachment:
 Filename:  scourgeofgreece.zip
20.55 KB :: Downloaded 3 Time(s) :: [ Download ]

Back to top
View user's profile Find all posts by SethXXX Send private message ICQ Number
Frame_Limiter
Level: 38


Position: Registered User
Joined: 16 Feb 2016
Posts: 21
Kel: 22  [ Donate ]

Online Status: Offline
PostPosted: Thu Nov 09, 2017 9:48 pm  Reply with quote

You need to remove "-CrateDrop:" from yaml line 1962.
Back to top
View user's profile Find all posts by Frame_Limiter Send private message ICQ Number
SethXXX
Level: 51


Position: Registered User
Joined: 30 Aug 2014
Posts: 5
Kel: 8  [ Donate ]

Online Status: Offline
PostPosted: Sat Nov 11, 2017 10:54 am  Reply with quote

thank you very much, that was indeed the reason Smile
Back to top
View user's profile Find all posts by SethXXX Send private message ICQ Number
Display posts from previous:   
Post new topic   Reply to topic Page 1 of 1